华星网

公式 提款机牛熊三宝【和选股】说明主图指标

[复制链接]
4882 0

华星指标公式提示您观看的是:公式 提款机牛熊三宝【和选股】说明主图指标
说明:此指标经过组合优化后,包含主图和选股两个公式,炒股就这么简单,只有经过长期实践和在牛、熊市中经得起时间考验的指标才是好指标。通过牛、熊两条线的走势及买卖提示,可以成功率极高的进行买入和卖出操作,公式中的各种买卖提示简单实用。配合成交量一起使用会起到事半功倍的效果。慢慢揣摩,必有收获……。
注:因为有压力支撑的画线,所以有未来函数,但不影响使用。其它提示无未来函数。
{牛熊三宝 主图}
{P: 5 50 30
N: 1 100 8}
线A1:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;
线A2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/6;
线A3:=(MA(CLOSE,20)+MA(CLOSE,60)+MA(CLOSE,120))/3;
线A4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;
STICKLINE(线A1>线A4,线A1,线A4,0.1,1),COLORFF0080;
STICKLINE(线A1O OR (C=O AND C>REF(C,1)),H,L,0.1,0),COLORRED;
STICKLINE(C>O OR (C=O AND C>REF(C,1)),O,C,4,1),COLORRED;
STICKLINE(CREF(R11,1);
BOH:DRAWLINE(HV4,H,S11,H,1),COLORBLUE;
AA2:=REF(L,P)=LLV(L,2*P+1);
BB2:=FILTER(AA2,P);
CC2:=BACKSET(BB2,P+1);
DD2:=FILTER(CC2,P);
T11:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
U11:=T11>REF(T11,1);
BOL:DRAWLINE(DD2,L,U11,L,1),COLOR00FFFF;
BOV:=LBOL;
M:=INTPART(3*N/5);
AAA:=REF(H,M)=HHV(H,2*M+1);
QYY:=BACKSET(AAA,M+1);
CCC:=FILTER(QYY,M) AND H=HHV(H,M+1);
DDDD:=BARSLAST(CCC),NODRAW;
GDTSS:=IF(CCC,CURRBARSCOUNT,0);
DINGBUTSS:=IF(DDDD,REF(GDTSS,DDDD),GDTSS);
GDCS11:=CONST(DINGBUTSS);
DINGBUTS11:=REF(DINGBUTSS,DDDD+1);
GDCS22:=CONST(DINGBUTS11);
AA11:=REF(L,M)=LLV(L,2*M+1);
QY11:=BACKSET(AA11,M+1);
CC11:=FILTER(QY11,M) AND L=LLV(L,M+1);
DD11:=BARSLAST(CC11);
DDTSS:=IF(CC11,CURRBARSCOUNT,0);
DDTS11:=IF(DD11,REF(DDTSS,DD11),DDTSS);
DDCS11:=CONST(DDTS11);
DDTS22:=REF(DDTS11,DD11+1);
DDCS22:=CONST(DDTS22);
线1:DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORFFAA99,LINETHICK1;
线2:DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1) COLOR9966FF,LINETHICK1;
卖出:H>=线1 AND REF(H<线1,1),COLOR00FFFF,NODRAW;
STICKLINE(卖出,O,C,3,0),COLOR00FFFF;
{红箭头选股}
线A1:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;
线A2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/6;
线A3:=(MA(CLOSE,20)+MA(CLOSE,60)+MA(CLOSE,120))/3;
线A4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;
红箭头:CROSS(线A1,线A4);

142016cxtz172zig66f3oi.jpg

142016cxtz172zig66f3oi.jpg

142016u9ewfdrqnd9419tr.jpg

142016u9ewfdrqnd9419tr.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表