华星网

公式 量价知买卖副图指标

[复制链接]
6723 1

华星指标公式提示您观看的是:公式 量价知买卖副图指标
在次分享 量价指标 买卖提示 曲线 红转绿 卖 绿勾头向上变红买 非常简单明了的指标
VAR1:=(C-EMA(C,7))/EMA(C,7);
VAR2:=EMA(EMA(VAR1,3),3);
VAR3:=EMA(EMA(VAR1,3),2);
VAR4:=100*( VAR2+ VAR3);
VAR5:=EMA(VAR4,2.5);
BI:=100*(H+L)/2/EMA(C,17)-100;
BUY1:=VAR4>REF(VAR4,1) AND REF(VAR4,1)0 AND BUY1 AND VAR4REF(EMA(INDEXC,5),1) OR VAR4>=REF(VAR4,1));
DRAWICON(BUY,-130,38);
100;
主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,COLORGREEN,LINETHICK1;
散户:=EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5;
BT2:=CROSS(主力,散户) AND 主力=REF(主力,1),主力,DRAWNULL),COLORRED,LINETHICK1;
IF(主力REF(逃顶,1),35,0);
DRAWTEXT(顶=35,170,'←顶'),COLOR00FF00;
STICKLINE(顶部,110,100,1,0),COLORGREEN;
VOLUME:=VOL;
主力启动线:=MA(VOLUME,5);
主力洗盘线:=MA(VOLUME,35);
资金异动线:=MA(VOLUME,135);
诱多:STICKLINE(CROSS(主力启动线,资金异动线) OR ((主力洗盘线 > 资金异动线) AND CROSS(主力启动线,主力洗盘线)),108,100,0.5,0),COLORFFFF00;
{ _通达信股票指标公式}
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(82,VARR1),150,'←逃'),COLORYELLOW;
DRAWTEXT(诱多,147,'←诱'),COLORFFFF00;
BIASW:=(CLOSE-MA(CLOSE,10))/MA(CLOSE,10)*10;
Q:=(REF(DOWNNDAY(CLOSE,3),1) AND C>REF(C,1) AND BIASW>=REF(BIASW,1));
DRAWTEXT(Q,170,'←机会'),COLORYELLOW;
STICKLINE(Q,110,100,0.5,0),COLORYELLOW;
AAWW:=C-MA(C,6);
注:=0;
DRAWICON(CROSS(AAWW,注),90,41);
TJ1:=COUNT((C=3;
TJ2:=(MIN(C,O)-L)/(H-L)>=0.5;
TJ3:=L/MIN(C,O)0,-120,'长下影买'),COLORF8FFFF;
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEAP:=EMA(DIFF,9),COLORFFFF00;
MACD:=(DIFF-DEAP)*2;
A1:=BARSLAST(REF(CROSS(DIFF,DEAP),1));
AR1:=REF(CLOSE,1);
AR2:=SMA(MAX(CLOSE-AR1,0),7,1)/SMA(ABS(CLOSE-AR1),7,1)*100;
特准:STICKLINE(FILTER(REF(AR2,1)REF(AR2,1),5),40,0,1,1),COLOR0066FF;
DRAWTEXT(特准,35,'←绝杀'),COLOR0066FF;
增减力度:=(MA(CLOSE,34.000) - CLOSE) / MA(CLOSE, 34.000) * 10.000;
STICKLINE(CROSS( 1.700,增减力度), 51,10,0.1,0),COLORWHITE;
DRAWTEXT(CROSS( 1.700,增减力度), 63,'←底'),COLORWHITE;
STICKLINE(FILTER(CROSS(0.019100,增减力度),21),106,100,0.5,0),COLORGREEN;
DRAWTEXT(FILTER(CROSS(0.019100,增减力度),21), 120,'←小心'),COLORGREEN;
AA:=EMA(C,5)-EMA(C,13);
BBP:=EMA(AA,3);
X:=AA>REF(AA,1); Y:=REF(AA,3)>=REF(AA,2);Z:=REF(AA,2)>=REF(AA,1);Z1:=AA[B]C AND REF("KDJ.K"(9,3,3),A2+1)C AND REF("RSI.RSI1"(6,12,24),A3+1)0,-146,-134,1,0),COLOR00FFFF;
DRAWTEXT(B2>0,-138,'←启动'),COLORYELLOW;
STICKLINE(B3>0,-94,-82,1,0),COLORFF00FF;
DRAWTEXT(B3>0,-86,'←走强'),COLORFF00FF;
FL:=V>REF(V,1) OR V>MA(V,5);
SZ:=(CROSS(C,MA(C,3)) OR CROSS(C,MA(C,5))) AND C>=O;
放量:=IF(FL AND SZ,1,0);
STICKLINE(放量,-120,-108,1,0),COLORLIRED;
DRAWTEXT(放量,-112,'←放量'),COLORLIRED;
弱转强:=CROSS(CCI,-200) AND CCI>REF(CCI,1);
STICKLINE(弱转强,108,100,0.5,0),COLORRED;
DRAWTEXT(弱转强,125,'←出击'),COLORRED;

213304ir2tl57vh7dhlnn2.jpg

213304ir2tl57vh7dhlnn2.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

1 个评论

2020 发表于 10-5 15:59:56  | 显示全部楼层
公式不全
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表