华星网

公式 AA分价主图指标

[复制链接]
5698 2

华星指标公式提示您观看的是:公式 AA分价主图指标
M1:=MA(C,1),COLOR00FFFF,LINETHICK1{,NODRAW};
M3:=MA(C,3),COLOR00FF00,LINETHICK1{,NODRAW};
N1:=13;
X1:=HHV(H,3);
X2:=LLV(L,3);
XC:=C;
XH:=H;
XL:=L;
YCJY:=0;
Y1:=HHV(H,13);
Y2:=IF(Y1>REF(Y1,30),Y1,REF(Y1,8));
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J1:=-(3*K-2*D)+100;
J2:=IF(J1100,100,J2);
VAR4:=(LOW+HIGH+CLOSE)/3;
操作:=MA(VAR4,2);
拉升:=HHV(操作,N1);
压:HHV(操作,N1),LINETHICK3,COLORFF8080;{压力位}
M5:MA(C,5),COLOR00FFFF;
支:LLV(操作,N1),LINETHICK3,COLORC8C8FF;{支撑位}
JJ:=(CLOSE+HIGH+LOW)/3;
A:EMA(JJ,10),COLOR00FF00,LINETHICK2;
BB:=REF(A,1);
IF(A>BB,A,DRAWNULL),COLOR0000FF,LINETHICK2;
M10:=MA(C,10),COLORFFFFFF;
DRAWKLINE(H,O,L,C);
{涨跌停K}
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF>=9.7,O,C,5,0),COLORRED;
STICKLINE(ZDF=OPEN)) AND (AA>=0)) AND (AA>=AC)),CLOSE,OPEN,3.8,1),
COLOR0000EC;{上涨途中红色}
{STICKLINE(((((OPEN > CLOSE)) AND (AA>=0)) AND (AA>=AC)),CLOSE,OPEN,3.8,0),
COLORFFFF00;}
STICKLINE(((((CLOSE>=OPEN)) AND (AA>=0)) AND (AA CLOSE)) AND (AA>= 0)) AND (AA = OPEN) ) AND (AA CLOSE)) AND (AA=AA2 AND C>AA2;
DD4:=ABAA2 ;
STICKLINE((DD4 OR DD5) AND OAA2) AND OO AND C>MA(C,13) AND OAA2) AND O>=C,C,O,2,0),COLORFFA040;
STICKLINE((DD4 OR DD5) AND O>=C ,C,O,2,0),COLOR008040;
V2:=(REF(HIGH,1)+REF(LOW,1))/2;
V3:=MA(CLOSE,20)+2*STD(CLOSE,20);
DRAWICON(CROSS(V2,V3),HIGH*1.045,15);
DRAWTEXT(CROSS(V2,V3),HIGH*1.03,'快卖'),COLOR00FF80;
V4:=REF(CLOSE,1);
V5:=SMA(MAX(CLOSE-V4,0),7,1)/SMA(ABS(CLOSE-V4),7,1)*100;
V6:=CROSS(79,V5);
V7:=FILTER(V6,4);
DRAWICON(V7,HIGH*1.025,10);
DRAWTEXT(V7,HIGH*1.01,'绝卖'),COLOR00FF00;

215915dezh3ldc383exx83.jpg

215915dezh3ldc383exx83.jpg

分享至:
| 0 人收藏
回复

举报 使用道具

2 个评论

国科微 发表于 7-28 11:03:55  | 显示全部楼层
谢谢老师的分享。。。
回复

举报 使用道具

2020 发表于 10-5 20:43:24  | 显示全部楼层
代码不全
回复

举报 使用道具

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

图文热点

更多

今日关注

QQ交流群
华星网
帮助中心
站点帮助
关于我们
免责声明
版权声明
广告合作

本站所有文章、数据仅供参考,使用前务请仔细阅读法律声明,风险自负

【广告、问题】Email:admin@hc1122.com

工业和信息化部信息备案:沪ICP备13040455号-1

Copyright   ©2013-2019  华星网  All Rights Reserved

快速回复 返回顶部 返回列表